Some Analytics are currently unavailable
Incident Report for Cypress
Resolved
All Analytics are working as expected now. If you continue to see issues, please reach out to our support team for assistance.
Posted Aug 27, 2020 - 15:19 UTC
Identified
We've identified the problem and are beginning work to restore the service that powers the Run status and Run duration analytics.
Posted Aug 27, 2020 - 14:59 UTC
Investigating
Our high-level project analytics (Run status and Run duration) are currently unavailable. All other Analytics (Top failures, Slowest tests, and Test suite size) are working as expected.

We're investigating the issue.
Posted Aug 27, 2020 - 14:24 UTC
This incident affected: Dashboard.