Increased Error Rates
Incident Report for Cypress
Postmortem

During a regular deployment the Cypress Test Reporting API service failed to start in a timely manner. The delayed start times put the service in to an infinite restart loop. The service issue has been addressed and all services are operating as expected once again.

Posted Aug 05, 2020 - 19:48 UTC

Resolved
The Cypress Reporting API is back online and all services should be operating as normal at this time.
Posted Aug 05, 2020 - 17:00 UTC
Investigating
We are investigating increased error rates with the Test Recording service.
The Test Recording API is returning 503 errors.
The Cypress operations team is investigating and working quickly to resolve the issue.
Posted Aug 05, 2020 - 16:30 UTC
This incident affected: Dashboard and Test Recording.