Enterprise Reporting Data Extract API experiencing issues

Incident Report for Cypress

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 22:33 UTC

Monitoring

Engineers have identified the problem and are implementing a fix. We're monitoring the system and will update when complete.
Posted Aug 06, 2026 - 22:14 UTC

Investigating

We have identified an issue with the Data Extract API that may be preventing some users from retrieving data. Engineering resources are engaged.
Posted Aug 06, 2026 - 21:14 UTC
This incident affected: Analytics.