Infrastructure Outage

Incident Report for Cypress

Resolved

All services are now fully operational
Posted Aug 24, 2022 - 01:23 UTC

Monitoring

All services are back to being operational. We are continuing to monitor the situation.
Posted Aug 24, 2022 - 01:01 UTC

Update

Cypress downloads are now operational. We are continuing to investigate the upstream issues with our hosting provider.
Posted Aug 24, 2022 - 00:54 UTC

Update

We are continuing to investigate this issue.
Posted Aug 23, 2022 - 23:40 UTC

Investigating

We are aware of an ongoing incident with one of our service providers which is impacting the health of the Cypress Dashboard and test recording. We will update this incident with relevant information as it becomes available.
Posted Aug 23, 2022 - 23:34 UTC
This incident affected: Cloud, Test Recording, Authentication, Integrations, and Download.