GitHub Authentication Degradation

Incident Report for Cypress

Resolved

The detected issue with the Cypress Cloud service has been successfully resolved.
Posted May 26, 2025 - 10:33 UTC

Investigating

A service degradation has been reported by GitHub. Cypress is monitoring those services for resolution.
Posted May 26, 2025 - 08:56 UTC
This incident affected: Authentication.