Increased error rate when interacting with GitHub
Incident Report for Cypress
Resolved
GitHub has resolved the issue they were experiencing. Dashboard login and GitHub Integration appears to be working as expected again. If you continue to experience issues, please reach out to support.
Posted Feb 19, 2020 - 16:14 UTC
Monitoring
GitHub is currently experiencing increased error rates. This is impacting GitHub-based logins as well as GitHub Integration. CI recording is not impacted by this and will continue working as expected.
Posted Feb 19, 2020 - 15:47 UTC
This incident affected: Authentication and Integrations.