Occasional failures when logging in via GitHub
Incident Report for Cypress
Resolved
GitHub has resolved the issue. If you continue experiencing authentication issues with the Dashboard, please reach out to our support team.
Posted Feb 27, 2020 - 19:00 UTC
Monitoring
GitHub has announced a resolution to the increased error rate they reported earlier today. Authenticating into the Dashboard via GitHub may continue to fail intermittently while GitHub recovers. Authentication via Google and SSO continues to work as expected. We're monitoring GitHub's recovery.

See https://www.githubstatus.com/incidents/q07bfjh7jf1t for additional details.
Posted Feb 27, 2020 - 16:55 UTC
Identified
We're seeing occasional errors when attempting to log in via GitHub. GitHub has opened an incident to investigate elevated error rates across GitHub.com. The Dashboard UI and CI recording are not impacted by this issue.

Check https://www.githubstatus.com/incidents/q07bfjh7jf1t for additional details from GitHub.
Posted Feb 27, 2020 - 16:09 UTC
This incident affected: Authentication.