Cloud - Resolved (The detected issue has been resolved)
Incident Report for Cypress
Resolved
The detected issue with the Cypress Cloud service has been successfully resolved.
Posted Jun 05, 2024 - 00:06 UTC
Identified
We have identified an issue relating to github comment updates. There is no observed impact with Cypress runs.

The team is working on a fix.
Posted Jun 04, 2024 - 22:07 UTC
Investigating
An issue has been detected with the Cypress Cloud service. Engineering resources are engaged and troubleshooting.
Posted Jun 04, 2024 - 18:28 UTC