Increased Error Rates
Incident Report for Cypress
Resolved
The Test Recording service is operating normally.
Posted Feb 05, 2022 - 00:02 UTC
Investigating
We are investigating increased error rates with the Test Recording service.
Posted Feb 04, 2022 - 23:32 UTC
This incident affected: Test Recording.