Increased Error Rates
Incident Report for Cypress
Resolved
The Test Recording service is operating normally.
Posted Nov 01, 2022 - 19:27 UTC
Investigating
We are investigating increased error rates with the Test Recording service.
Posted Nov 01, 2022 - 18:58 UTC
This incident affected: Test Recording.