Increased Error Rates

Incident Report for Cypress

Resolved

The Dashboard service is operating normally.
Posted Feb 16, 2023 - 21:00 UTC

Investigating

We are investigating increased error rates with the Dashboard service.
Posted Feb 16, 2023 - 20:49 UTC
This incident affected: Cloud.