Increased Error Rates
Incident Report for Cypress
Resolved
The Dashboard service is operating normally.
Posted Dec 22, 2021 - 18:16 UTC
Update
Dashboard and Billing are fully operational. Still monitoring 3rd party integrations.
Posted Dec 22, 2021 - 18:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 17:11 UTC
Update
We are gradually seeing a restoration of service and are continuing to monitor the issues with upstream providers towards full restoration
Posted Dec 22, 2021 - 15:27 UTC
Update
Upstream issues in US-East data centers have caused degraded performance and increased error rates in our billing & third party integrations. We are continuing to monitor this issue
Posted Dec 22, 2021 - 13:24 UTC
Investigating
We are investigating increased error rates with the Dashboard service.
Posted Dec 22, 2021 - 12:48 UTC
This incident affected: Dashboard, Billing, and Integrations.