Increased Error Rates
Incident Report for Cypress
Resolved
The Test Recording service is operating normally.
Posted Jan 09, 2023 - 02:27 UTC
Investigating
We are investigating increased error rates with the Test Recording service.
Posted Jan 09, 2023 - 02:17 UTC
This incident affected: Test Recording.