Github Outage Causing Login and PR Status Issues

Incident Report for Cypress

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 20:38 UTC

Identified

Waiting for Github issues to be resolved
Posted Jun 17, 2025 - 19:53 UTC
This incident affected: Cloud and Upstream Service Provider.