Some Analytics are currently unavailable
Incident Report for Cypress
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 21:34 UTC
Monitoring
Our background services that keep Dashboard Analytics up-to-date failed for several days. It has been restarted and is currently catching up. For this reason, recently-recorded runs may not be represented in Dashboard Analytics. We will be actively monitoring these background services until they fully catch up.

This incident impacts only the Dashboard Analytics. CI recording and viewing run details in the Dashboard continue to work as expected. If you encounter any other issues, please reach out to our support team.
Posted Jul 22, 2021 - 17:51 UTC
This incident affected: Dashboard and Analytics.