Degraded performance in test recording completion
Incident Report for Cypress
Resolved
We have resolved the issue with recording service status updates. New test recordings should be complete properly, we will continue to monitor for additional issues.
Posted Feb 19, 2021 - 01:25 UTC
Monitoring
We have identified and are working to address the issue, and are seeing improvements in job processing. New jobs should be processing correctly, however some existing completing jobs may still show as running. We are continuing to investigate.
Posted Feb 19, 2021 - 00:43 UTC
Investigating
We are seeing longer than normal times in processing jobs in our test recording queue. We are currently investigating.
Posted Feb 18, 2021 - 22:41 UTC
This incident affected: Test Recording.