Increased Error Rates
Incident Report for Cypress
Postmortem

More information about the Cloudflare issue is available here: https://www.cloudflarestatus.com/incidents/b888fyhbygb8

Posted Jul 17, 2020 - 21:47 UTC

Resolved
Cloudflare has resolve the issues with their DNS system and the Cypress services are back online.
We are continuing to monitor the status, however, everything is looking good.
Posted Jul 17, 2020 - 21:46 UTC
Identified
Cypress leverages Cloudflare for routing and DNS. Cloudflare is currently experiencing a service interruption which is impacting the Cypress online services. We are monitoring the situation and will provide updates as we discover them.
Posted Jul 17, 2020 - 21:25 UTC
Investigating
We are investigating increased error rates with the Dashboard service.
Posted Jul 17, 2020 - 21:21 UTC
This incident affected: Dashboard, Test Recording, and Download.