Partial outage in test recording & dashboard
Incident Report for Cypress
Resolved
We have resolved the issue impacting test recording & dashboard
Posted Mar 18, 2021 - 15:09 UTC
Investigating
We are currently investigating this issue.
Posted Mar 18, 2021 - 15:00 UTC
This incident affected: Dashboard and Test Recording.