NPM outage impacting Results API for UI Coverage and Accessibility Reports

Incident Report for Cypress

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 22:00 UTC

Monitoring

Upstream provider services are coming back online, we will continue to monitor Cypress service health
Posted Jun 12, 2025 - 21:01 UTC

Update

We are also monitoring an outage at Cloudflare which could impact Cypress Cloud
Posted Jun 12, 2025 - 20:10 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 12, 2025 - 20:08 UTC

Identified

The ongoing NPM incident is impacting our Results API
Posted Jun 12, 2025 - 19:18 UTC
This incident affected: Cloud, Download, Upstream Service Provider, Accessibility, and UI Coverage.