Degraded performance in test recording & dashboard
Incident Report for Cypress
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 04:20 UTC
Update
We have resolved the issues with the test recording service pipeline.
Posted Mar 18, 2021 - 01:55 UTC
Update
We are seeing improvements in the service, but are continuing to investigate.
Posted Mar 18, 2021 - 00:32 UTC
Investigating
We are seeing degraded performance in our test recording pipeline. We are investigating this issue
Posted Mar 17, 2021 - 22:53 UTC
This incident affected: Dashboard and Test Recording.