Increased Error Rates
Incident Report for Cypress
Resolved
The Test Recording service is operating normally.
Posted Jan 13, 2022 - 16:07 UTC
Investigating
We are investigating increased error rates with the Test Recording service.
Posted Jan 13, 2022 - 15:57 UTC
This incident affected: Test Recording.