Increased Error Rates
Incident Report for Cypress
Resolved
The Test Recording service is operating normally.
Posted Jul 15, 2022 - 12:27 UTC
Investigating
We are investigating increased error rates with the Test Recording service.
Posted Jul 15, 2022 - 12:17 UTC
This incident affected: Test Recording.