Flaky test reporting is not displaying data since Dec 6
Incident Report for Cypress
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 18:23 UTC
Identified
This issue has been identified and we are investigating a fix.
Posted Dec 14, 2022 - 14:22 UTC
This incident affected: Analytics.