Github Outage

Incident Report for Cypress

Resolved

This incident has been resolved.
Posted Aug 17, 2026 - 17:10 UTC

Update

Update from Github:

The degradation affecting API Requests, Actions, Git Operations, Issues, Pages, Pull Requests and Webhooks has been mitigated. We are monitoring to ensure stability.
Posted Aug 17, 2026 - 17:10 UTC

Update

We are continuing to investigate this issue.
Posted Aug 17, 2026 - 15:57 UTC

Investigating

We are experiencing problems related to a major outage in Github
Posted Aug 17, 2026 - 15:55 UTC
This incident affected: Authentication, GitHub API Requests, GitHub Actions, GitHub Copilot, GitHub Git Operations, GitHub Issues, GitHub Pages, GitHub Pull Requests, GitHub Visit www.githubstatus.com for more information, and GitHub Webhooks.