User Authentication Disruption

Incident Report for Cypress

Resolved

This incident has been resolved.
Posted Dec 16, 2021 - 20:09 UTC

Monitoring

Authentication is responding normally.
Posted Dec 16, 2021 - 19:51 UTC

Investigating

Currently experiencing authentication issues with 3rd parties integrations. SSO and email is not impacted
Posted Dec 16, 2021 - 19:41 UTC
This incident affected: Authentication.