Increased Error Rates
Incident Report for Cypress
Resolved
The Test Recording service is operating normally.
Posted Jan 11, 2023 - 17:12 UTC
Investigating
We are investigating increased error rates with the Test Recording service.
Posted Jan 11, 2023 - 17:04 UTC
This incident affected: Test Recording.