Test Replay rendering errors

Incident Report for Cypress

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 19:06 UTC

Monitoring

A fix has been deployed; team will continue to monitor
Posted Jun 29, 2026 - 18:51 UTC

Identified

We are experiencing rendering errors on the Test Replay feature. The problem has been identified and a fix is being prepared.
Posted Jun 29, 2026 - 17:42 UTC
This incident affected: Cloud.