Recording degradation

Incident Report for Cypress

Resolved

Systems are running normally. Closing this incident.
Posted Dec 31, 2023 - 00:47 UTC

Monitoring

A fix has been applied; we are monitoring.
Posted Dec 31, 2023 - 00:39 UTC

Identified

We have identified an issue with recording and related post-processing. We have identified the root cause.
Posted Dec 31, 2023 - 00:06 UTC
This incident affected: Test Recording.