Degraded Performance in Recording Service
Incident Report for Cypress
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 13:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2021 - 13:42 UTC
Identified
The issue has been identified and a fix is being deployed
Posted Oct 12, 2021 - 13:11 UTC
Investigating
We are currently investigating this issue.
Posted Oct 12, 2021 - 12:34 UTC
This incident affected: Test Recording.