Increased Error Rates
Incident Report for Cypress
Resolved
The Test Recording service is operating normally.
Posted May 03, 2022 - 09:37 UTC
Investigating
We are investigating increased error rates with the Test Recording service.
Posted May 03, 2022 - 09:32 UTC
This incident affected: Test Recording.