Github Login Issues
Incident Report for Cypress
Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 16:25 UTC
Monitoring
We are starting to see recovery of GitHub logins. We will continue to monitor and provide updates as we have them.
Posted Mar 17, 2022 - 16:05 UTC
Investigating
We are monitoring an issue with GitHub login which is preventing GitHub-based authentication to Cypress. Please see https://www.githubstatus.com for additional information. We will update with additional information as we have it.
Posted Mar 17, 2022 - 15:21 UTC
This incident affected: Authentication.